LifterLMS Version 5.1.0

Updates
  • Raised the minimum required WordPress core version to 5.8!
  • Adds WordPress core 5.8 compatibility.
  • Improved user information forms required field validation.
  • Added functionality to ensure that user email and password fields are always displayed to logged out users on checkout and registration forms.
  • Added functionality to ensure that user email and password fields are always displayed on the account edit form.
  • LifterLMS Blocks version 2.2.0
Bug fixes
  • Fixed an issue preventing certain orphaned quizzes from being deleted.
  • Prevent users from submitting a password change without submitting their current password.
  • Allow logged in users to checkout when no form fields are set to display.

Leave a Comment

Your email address will not be published. Required fields are marked *