LifterLMS Version 5.0.0-rc.1

  • Updates Action Scheduler library to version 3.2.0
  • Remove the {minstrength} and {minlength} merge codes from the User Password block description.
  • Don’t load removed files during OptimizePress compatibility.
  • Add a 5.0.0 DB upgrade routine and welcome notice
  • Add the LifterLMS Helper as an included library
  • Add WordPress 5.8 compatibility on the Widgets and Customizer screens.
  • Move form location definitions into a schema file
  • Require WordPress 5.7+ to manage forms via the block editor
  • Upgrades LifterLMS Blocks to 2.0.0-rc.1

Leave a Comment

Your email address will not be published. Required fields are marked *