LifterLMS WooCommerce Version 2.1.0

  • The LifterLMS Core minimum required version has been raised to version 3.26.3.
  • Adds compatibility for LifterLMS Social Learning.
  • Fixes a compatibility issue encountered when using the BuddyBoss theme.
  • Removes usage of a LifterLMS core deprecated function.

Leave a Comment

Your email address will not be published. Required fields are marked *