LifterLMS Version 6.1.0

Upcoming PHP Version Requirement Change

LifterLMS will drop support for PHP 7.3 by May, 2022. This will raise the minimum supported PHP version to 7.4. PHP 7.3 reached its official end of life on December 6, 2021. If you are still using PHP 7.3 please upgrade to PHP 7.4 or later as soon as possible.

New Features
  • Added the {earned_date} certificate merge code.
Updates and Enhancements
  • Changed the label for the {current_date} certificate merge code from ‘Earned Date’ to ‘Current Date’.
  • Updates LifterLMS REST to v1.0.0-beta.24.
Bug Fixes
  • Fixed an issue encountered when editing an order with a completed payment plan. #2067
  • Fixed access of protected LLMSAbstractQuery properties.

Leave a Comment

Your email address will not be published.