LifterLMS Advanced Videos Version 1.0.0-beta.18

Updates and Enhancements
  • The minimum required LifterLMS core version requirement has been raised from 4.20.0 to 6.0.0. Please upgrade LifterLMS to 6.0.0 or later in order to continue using this add-on!
Bug Fixes
  • Fixed use of the deprecated LLMSLesson::getorder() method.
  • Fixed access of protected LLMSAbstractQuery properties.
Updated Templates
  • templates/post-video.php

Leave a Comment

Your email address will not be published.