LifterLMS Social Learning Version 1.5.0

The minimum required LifterLMS core version has been raised from version 3.14.0 to version 6.0.0 and the minimum required WordPress core version has been raised from 5.3 to 5.5. Please upgrade LifterLMS and WordPress to the latest versions to continue using this add-on.

Developer Notes
  • Replaced use of the deprecated _llms_achievement_title meta key.
  • Added support for LLMS_Abstract_Integration option default value autoloading.
  • Renamed LLMS_SL_Story_Query::preprare_query() to LLMS_SL_Story_Query::prepare_query().
  • Renamed LLMS_SL_Story_Reply_Query::preprare_query() to LLMS_SL_Story_Reply_Query::prepare_query().
  • Replaced the use of the protected LLMS_SL_Story_Query::$max_pages property with LLMS_SL_Story_Query::get( 'max_pages' ).

Leave a Comment

Your email address will not be published. Required fields are marked *