LifterLMS Blocks Version 2.3.0

New Features
  • Added the llms/php-template block, used by the Site Editor to load php templates.
Updates and Enhancements
  • Adds support for WordPress 5.9.
  • The minimum required WordPress version is now 5.5.

1 thought on “LifterLMS Blocks Version 2.3.0”

  1. Pingback: LifterLMS Version 5.8.0 - Make LifterLMS

Leave a Comment

Your email address will not be published.