LifterLMS Blocks Version 2.0.0-rc.2

  • Only load the plugin if LifterLMS is loaded
  • Update version checking method.
  • Fixed typo causing errors on WP 5.6 and earlier.
  • Fix WP 5.7 compatibility issues
  • Fixed issue encountered when using lesson progression blocks outside of a lesson, thanks @reedhewitt!

Leave a Comment

Your email address will not be published. Required fields are marked *