LifterLMS Groups Version 1.0.0-beta.12

The minimum LifterLMS core version requirement has been raised to version 4.21.2. Please upgrade LifterLMS to 4.21.2 or later in order to continue using this add-on!

Security Update
  • This releases fixes an insecure direct object reference issue affecting LifterLMS Groups versions 1.0.0-beta.11 and earlier.
Updates
  • Uses llms() in favor of deprecated LLMS().
Bug fixes
  • Uses the LifterLMS core view_grades capability to determine if group members may view another user’s grades within courses available to the group.

Leave a Comment

Your email address will not be published. Required fields are marked *