LifterLMS Version 3.37.5

  • Update LifterLMS Blocks to v1.7.2: fixes a bug causing the block editor to encounter a fatal error when accessing custom post types that don’t support custom fields.

Leave a Comment

Your email address will not be published. Required fields are marked *