LifterLMS WooCommerce Version 2.0.6

  • Fix access plan validation issues caused by changes introduced in LifterLMS 3.29.0
  • Resolve a compatibility issue with the EventOn add-on for WooCommerce

Leave a Comment

Your email address will not be published. Required fields are marked *