LifterLMS WooCommerce Version 2.0.3

  • Updated tested-to WC version to 3.5.4
  • Fix conflict with Elementor preventing Elementor templates from being used for a WooCommerce product.

Leave a Comment

Your email address will not be published. Required fields are marked *