LifterLMS Stripe Version 4.2.0

  • Enable LifterLMS 3.10 compatibility to allow students and admins to switch the payment method associated with their recurring subscriptions to courses or memberships
  • Fix issue preventing checkout when a saved card is selected due to new card fields not being properly disabled
  • Update Stripe API Version to latest (2017-06-05)
  • Added filter to allow customization of the API version where needed: llms_stripe_api_version
  • Fix typo on pot file location (from “l18n” to “i18n”)

Leave a Comment

Your email address will not be published.