LifterLMS Version 3.7.2

  • Resolved a JS errors on admin panel resulting from overly strict asset loading added in 3.7.0

Leave a Comment

Your email address will not be published.