LifterLMS Stripe Version 3.0.0

  • Deprecated reliance on the Plugin Update Checker class from the LifterLMS core in order to allow update and activation via the new free LifterLMS Helper plugin.
  • This version requires LifterLMS 1.5.0 at a minimum and will not function with older versions of LifterLMS.
  • Upgrading to v3.0.0 from older versions of LifterLMS Stripe is easy, simply retrieve the update automatically from your WordPress installation. Please Note that after updating to v3.0.0 you will no longer be able to receive automatic updates without installing the free LifterLMS Helper plugin. Version 2.0.0 of LifterLMS (coming soon) will remove update functionality so we urge you to update to Stripe v3.0.0 soon and install the updater plugin to continue receiving automatic updates.

Leave a Comment

Your email address will not be published.