LifterLMS MailChimp Version 3.3.0

Updates and Enhancements
  • The LifterLMS Core minimum required version has been raised to version 5.9.0.
  • Replaced use of the deprecated FILTER_SANITIZE_STRING constant.
  • Can now set multiple groups to be added to when enrolled in a course.
Bug Fixes
  • Better handling and logging of Mailchimp errors.
  • Fixed groups not available in the integration’s settings as soon as the integration was enabled and a list selected.

Leave a Comment

Your email address will not be published. Required fields are marked *