LifterLMS Advanced Quizzes Version 1.1.0

Dependency Requirement Changes
  • The minimum required LifterLMS Core Version has been raised to 3.29.0. Please ensure the LifterLMS core meets this requirement in order to continue using this add-on!
Updates
  • Added the ability to choose the case-sensitivity of answers for automatically graded Fill in the Blank questions
  • Refactored various classes and methods.
  • Removed inline sourcemaps for static assets.
Deprecations
  • Deprecated function LLMS_Advanced_Quizzes() in favor of llms_aq().

1 thought on “LifterLMS Advanced Quizzes Version 1.1.0”

  1. Pingback: LifterLMS News You Can Use #0020 - LifterLMS Blog

Leave a Comment

Your email address will not be published. Required fields are marked *